Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - axin

Pages: 1 [2] 3 4 ... 8
16
Problems / Re: Big error in Spanish UI language
« on: 04. October 2013, 17:42:22 »
Hi Daniel,

Thanks for reporting that. It's probably caused by a configuration problem in the translation system...

I'll try to fix it as soon as I'm back to a stable internet connection, probably Monday.

Cheers
Achim

17
General discussions / released new version 0.92
« on: 10. July 2013, 19:08:54 »
New version 0.92 is now available at DictionaryForMIDs on Android Play Store.

Changelog:
  • Added new UI languages: Tamil and Spanish (big thanks to everyone helping translating at crowdin.net)
  • Performance improvements on dictionary installation (prevent crashes on older devices)
  • Updated to latest DfM core
  • Bugfix with loading dictionary list

Feel free to post bug reports in this board or reply here for general discussion of this release.

Cheers,
axin

18
General discussions / Re: released new version 0.91
« on: 29. June 2013, 11:18:52 »
...and the four new dictionaries are now in the list ready to download. Please tell me if you find any issues.

Achim

19
General discussions / Re: released new version 0.91
« on: 28. June 2013, 19:13:03 »
Hi,

I just imported your translations into DfM and realized I forgot to upload latest changes to crowdin. They are there now, could you check the couple of new, untranslated strings?

Additionally, the text in the search field on the first screen is too long (see screenshot below), could you update it with a shorter one? Maybe just something like "Search term" or "Search". It's the string hint_enter_word.

When this is completed I'll release a new version of DfM to the Play Store including your great work!

Thanks again
-axin

20
General discussions / Re: released new version 0.91
« on: 26. June 2013, 07:45:57 »
Wow, amazing work!

I'll try to integrate it asap, maybe even this week :)

Cheers,
Achim

21
General discussions / Re: released new version 0.91
« on: 03. March 2013, 12:02:02 »
Hi,

you are referring to the the list of dictionaries available inside the app (Menu -> Dictionary -> Download)?

Sure, just drop a me a note here about which dictionaries are missing or outdated and I'll add them to the list.

-axin

22
Problems / Re: not able to use dictionaryformids
« on: 01. August 2012, 21:16:23 »
I sent to you the export, but I'm not sure if it can really help. You still need to modify some path, e.g. to Android SDK, and maybe also add the base project to the build path of the android project.

Did it help?

Cheers,
axin

23
Problems / Re: Wrong dictionary download for "German car signs"
« on: 17. July 2012, 20:23:01 »
you're welcome :)

24
General discussions / Re: Support for "coloured display" ?
« on: 16. July 2012, 22:33:22 »
Thanks Gert, I think I found the bug and uploaded v0.91.1.

Please tell me if you still experience issues...!

Cheers
Achim

25
General discussions / Re: Support for "coloured display" ?
« on: 11. July 2012, 20:04:25 »
Give it a try with release 0.91... Hope it works now :)

26
General discussions / released new version 0.91
« on: 11. July 2012, 19:39:28 »
New version 0.91 is now available on Android Market.

Changelog:

  • Show colors and styles as defined by dictionary
  • Native Support for Android ICS (i.e. ICS theme)
  • Bug fixes

Feel free to post bug reports in this board or reply here for general discussion of this release.

Cheers,
axin

27
Problems / Re: not able to use dictionaryformids
« on: 03. July 2012, 19:50:24 »
Did you find a solution?

If it still doesn't work I can try to export and send you my eclipse workspace project, maybe that can get you started.

-axin

28
Problems / Re: not able to use dictionaryformids
« on: 28. June 2012, 22:03:19 »
For your setup you might have to change some more settings:
- for 0.90.1 you can only target Android SDK 8
- in the Manifest, you have to specify the main activity .DictionaryForMIDs to start for the intent action.MAIN (refer to manifest from checkout for details)

An alternative way is described in belows link, basically you can use eclipse's feature to checkout existing source:
http://dictionarymid.sourceforge.net/forum/index.php?topic=273.msg1508#msg1508

Hope that helps,
axin

29
Problems / Re: not able to use dictionaryformids
« on: 23. June 2012, 10:51:33 »
Are your running the app using Eclipse? What happens if you run the app in debugging mode? Does the debugger open with an exception+stack trace?

Logcat should always give some messages, even when you don't launch any apps, as there are many processes running in background (like garbage collection, or synchronization). Maybe logcat is not connected to the correct device, or maybe Eclipse is already connected and therefore your call to adb logcat gives nothing?

30
Problems / Re: not able to use dictionaryformids
« on: 22. June 2012, 07:35:07 »
Hi hlun,

what's the message displayed in logcat? Often you can find some error message and detailed stack traces there.

If you are using trunk maybe there are some unknown bugs that no one discovered yet, for cross checking checking you could give the latest release branch a try.

Cheers
Axin

Pages: 1 [2] 3 4 ... 8